# All releases

Diff: v0.4.0...v0.4.1

Changes:

  • Upgrade dependencies

Diff: v0.2.1...v0.2.2

Changes:

  • Upgrade dependencies
  • Move tracy to require-dev

Bump! 👦

Diff: v0.2.1...v0.3.0

Changes:

  • Upgrade nette/tester to 2.3.0
  • Codestyle
  • Tune readme

Diff: v0.6.0...v0.6.1

Changes:

  • Methods working with json use Nette\Utils\Json to properly handle edge-cases 345b1ac

Diff: v0.4.0...v0.4.1

Changes:

Diff: v0.3.0...v0.4.0

Changes:

Diff: v0.3.1...v0.4.0

Changes:

  • Requires PHP 7.2
  • Nette 3 2b37e12
  • Translatable language must be explicitly set, removed defaults 434c725

Diff: v0.9...v0.10

Changes:

  • ninjify/coding-standard v0.9 a2d5219
11/09/2019 [v2.0.0] contributte / datagrid-elasticsearch-data-source

BC Breaks:

  • Nette 3.0
😢 No release notes
Load more